Datenschutzvorfall bei der AnyDesk-Fernwartung

Vielleicht hast Du das schon mitbekommen…. es gab kürzlich einen Datenschutzvorfall bei AnyDesk. Das ist die Software, die ich nutze, wenn ich Dir remote helfe.

Die Software bei Dir -> Update einspielen

Die Mindestversion, die Du haben solltest ist 8.0.8. Das kannst Du prüfen, indem Du AnyDesk startest und aus dem Hamburger-Menü den Punkt „Über AnyDesk“ auswählst:

AnyDesk Version 8.0.8

Falls Deine Version älter ist, lade die aktuelle Version vom Hersteller und installiere sie. Trau Dich! Das ist ganz einfach:-)

Ruf mich an, wenn Du meine Hilfe haben möchtest.

Die Software bei mir -> sicher

… ist aktuell.

Dein Konto bei Anydesk -> nicht relevant

Sofern Du es nicht getan hast, gibt es kein Konto von Dir bei Anydesk. Das ist nicht nötig für die Nutzung der Software und Du brauchst auch keine Lizenz, wenn Du von mir Unterstützung bekommst. Die brauche und habe ich.

Mein Konto bei Anydesk -> sicher

Ich nutze für mein Konto bei Anydesk Zugangsdaten, die nur für dieses Konto Verwendung finden.

Weiterfuehrende Informationen, zum Beispiel von Heise aus Hannover.